Jump to content


Photo

LG G4 with android 6.0 Crashing


  • Please log in to reply
6 replies to this topic

#1 Rimischonie

Rimischonie

    Member

  • Members
  • PipPip
  • 12 posts
  • World:UK1
Reputation: 8

Posted 28 May 2017 - 03:00 AM

Hi guys, since my support ticket isn't going any further with it i am trying this way now.

 

Currently i am using a LG G4 with android 6.0, after the previous update from 2017-04-18 the app is constantly crash, better said directly on the loading screen.

 

Firstly support wrote me, its about my faulty phone which is old and might not be supported any more.

Aehm well G4 is now 2years old and last year the update of android 6.0 went live from LG. how should that phone be old or not supported any more. How ever after activating the logging feature, i found out where it was crashing and i was happy that mostly the support / playata was wrong (well if you have problems they mostly state its not their fault.)

 

So crash reasoning is: signal 11 (SIGSEGV), code 1 (SEGV_MAPERR), fault addr 0x20c

 

i digged deeper but haven't found any useable crashes like this or fixes for it. Support wrote then that it still not their fault and since i am the only one, i have to wait for Adobe to fix the problem.

 

Aehm wait why should i now wait for Adobe to fix the problem? Haven't they state it first its the problem of my phone?

 

Weeks later still no response from the technical side. Since they wrote i have to wait for Adobe to fix it, searched the developers bug tracker, for that crash but there is no issue stated about this.

 

How the hell should Adobe fix this problem then? I guess they  won't because nobody knows what the other worker does. i guess.

 

-----------------

 

 

Since i saw the playstore comments today i found out that similar users have those issues aswell, that the app is crashing directly in the loading state.

Who else has that kind of a problem? What modell do you have then?

I just now from LG G4 and the HTC 9 are crashing with the state reasoning above.


Edited by Rimischonie, 28 May 2017 - 03:00 AM.


#2 LevelHunter

LevelHunter

    Advanced Member

  • Senior Moderator
  • 70 posts
  • LocationGermany
  • World:UK1
Reputation: 52

Posted 28 May 2017 - 09:10 PM

Did you try to uninstall the app and install it again?

I don't have any problems with our app.
Posted Image

#3 Rimischonie

Rimischonie

    Member

  • Members
  • PipPip
  • 12 posts
  • World:UK1
Reputation: 8

Posted 29 May 2017 - 02:52 AM

reinstalling an app doesn't solve an crash which has an unknown origin point. (I know those are the typical consumer questions, have you reinstalled the app, have you reset your phone to manufactured settings)

Well from the log it is still an unknown origin point but i already figured out myself that its somekind of a render crash with animations.

If it would be a crash from the side of my phone the stacktrace would be earlier and not after the loads of the library from the app.

 

before i am going to post a support ticket or asking for help i am trying to figure out my own solutions, because i am a freelance QATester for MODs and Games.

 

For guys who are interested in such kind of crashes here is the log:

libc    : Fatal signal 11 (SIGSEGV), code 1, fault addr 0x20c in tid 13323 (org.herozero)
DEBUG   : *** *** *** *** *** *** *** *** *** *** *** *** *** *** *** ***
DEBUG   : Build fingerprint: 'lge/p1_global_com/p1:6.0/*****/******:user/release-keys'
DEBUG   : Revision: '11'
DEBUG   : ABI: 'arm'
DEBUG   : pid: 13323, tid: 13323, name: org.herozero  >>> org.herozero <<<
DEBUG   : signal 11 (SIGSEGV), code 1 (SEGV_MAPERR), fault addr 0x20c
DEBUG   : Abort message: 'PRODUCTION: Adjust is running in Production mode. Use this setting only for the build that you want to publish. Set the environment to `sandbox` if you want to test your app!'
DEBUG   :     r0 00000000  r1 00000044  r2 27006883  r3 ce6f3000
DEBUG   :     r4 d263f700  r5 d49c8980  r6 00000000  r7 00000001
DEBUG   :     r8 d49f785c  r9 00000000  sl 00000000  fp d67a74d0
DEBUG   :     ip 00000000  sp fff4f928  lr e514988d  pc e5136126  cpsr 60010030
DEBUG   :
DEBUG   : backtrace:
DEBUG   :     #00 pc 00159126  /system/vendor/lib/egl/libGLESv2_adreno.so (_ZN16A4xSamplerObject10UpdateRegsEv+13)
DEBUG   :     #01 pc 0016c889  /system/vendor/lib/egl/libGLESv2_adreno.so (_ZN10A4xContext25ValidateTexSamplersCommonEP10A4xProgramiP13EsxBitField96+456)
DEBUG   :     #02 pc 0016cb17  /system/vendor/lib/egl/libGLESv2_adreno.so (_ZN10A4xContext19ValidateTexSamplersEv+58)
DEBUG   :     #03 pc 0016b13f  /system/vendor/lib/egl/libGLESv2_adreno.so (_ZN10A4xContext13ValidateStateEPK17EsxDrawDescriptor+1454)
DEBUG   :     #04 pc 0016b57d  /system/vendor/lib/egl/libGLESv2_adreno.so (_ZN10A4xContext18HwValidateGfxStateEPK17EsxDrawDescriptor+4)
DEBUG   :     #05 pc 000e93cf  /system/vendor/lib/egl/libGLESv2_adreno.so (_ZN10EsxContext16ValidateGfxStateEPK17EsxDrawDescriptor+454)
DEBUG   :     #06 pc 000de919  /system/vendor/lib/egl/libGLESv2_adreno.so (_ZN10EsxContext21DrawElementsInstancedE11EsxPrimTypej10EsxPixTypePKvj+324)
DEBUG   :     #07 pc 000cab39  /system/vendor/lib/egl/libGLESv2_adreno.so (_ZN10EsxContext14GlDrawElementsEjijPKv+64)
DEBUG   :     #08 pc 000c2623  /system/vendor/lib/egl/libGLESv2_adreno.so (glDrawElements+34)
DEBUG   :     #09 pc 0022f1a5  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #10 pc 0021997d  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #11 pc 00224f91  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #12 pc 0052371d  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #13 pc 007027bb  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #14 pc 00703d5d  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #15 pc 007024d5  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #16 pc 007006cb  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #17 pc 0072fea3  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #18 pc 0070173b  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #19 pc 00704aa7  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #20 pc 007024d5  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #21 pc 007006cb  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #22 pc 0072fea3  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #23 pc 0070173b  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #24 pc 00704aa7  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #25 pc 007006cb  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #26 pc 0072fea3  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #27 pc 0070173b  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #28 pc 00704aa7  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #29 pc 007024d5  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #30 pc 0066b38b  /data/app/org.herozero-1/lib/arm/libCore.so
DEBUG   :     #31 pc 00000a8f  <unknown>


#4 mourato

mourato

    Advanced Member

  • Members
  • PipPipPip
  • 55 posts
Reputation: 47

Posted 29 May 2017 - 06:40 AM

Hello :-)

 

I have the same problem with the app. It crashes continously and I have to try a few times to get it started. Often when it gets started it crashes while I'm playing.

 

Mourato



#5 NzPurpleDragon

NzPurpleDragon

    Advanced Member

  • Moderators
  • 82 posts
  • LocationNew Zealand
  • Team:Set To Kill
  • World:UK1
  • Character:NzPurpleDragon
Reputation: 24

Posted 31 May 2017 - 03:09 AM

app is good for me i got a S7 edge

 


Did you get your problem fixed im sure people would be interested in how if so.. (smug)



#6 Rimischonie

Rimischonie

    Member

  • Members
  • PipPip
  • 12 posts
  • World:UK1
Reputation: 8

Posted 21 June 2017 - 09:23 PM

htc and lg are working now fine with the latests updates



#7 LevelHunter

LevelHunter

    Advanced Member

  • Senior Moderator
  • 70 posts
  • LocationGermany
  • World:UK1
Reputation: 52

Posted 24 June 2017 - 07:29 PM

htc and lg are working now fine with the latests updates

So it seems that the developers have fixed your problem. Have fun playing!


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users